Star Stable Online (SSO)

Informations

Creator Message
darkside Anonymous

Warning

This installer has not been approved yet by the team.

Informations

Platforms:
Downloads: 0
Wine: System

Feedbacks

Description

Star Stable is an online game where you can explore an island from the back of your horse. Free to play for the first stages.

 

There is no POL/POM script currently (june 2019).

 

AppDB.winehq.org 

Source code

                

Contributions

Filters:

Contribute
Member Message
tuishimi Saturday 6 July 2019 at 1:42
tuishimi Anonymous

Message

Starstable Online released a new installer that does not fully work under WINE.  There probably needs to be some analysis done to see what has changed under the hood.  But the new installer is REQUIRED to run Starstable Online.  I asked them if they could share what technologies they used but they did not respond, except to say "we only support Windows and Mac OS X."

Replies

Anonymous
Friday 12 July 2019 at 19:23
Same here. Would really love to get it back up, have some kids that can't play now... :-/ When I run it in debug mode, it mentions stuff about missing Vulkan stuff:

```
err:vkd3d_check_extensions: Required user instance extension "VK_KHR_win32_surface" is not supported.
err:vkd3d_instance_init: Failed to create Vulkan instance, vr -7.
err:vkd3d_check_extensions: Required user instance extension "VK_KHR_surface" is not supported.
```
Friday 12 July 2019 at 21:56
Playonlinux 4.x does not support Vulkan.


Can someone upload the client somewhere ? I wish to try without having to make a account.
darkside Friday 30 March 2018 at 8:59
darkside Anonymous

Message

The Installer needs to be downloaded with a Windows pc, as the SSO team does not provide any .exe file for Linux/Ubuntu users. Browser recognizes...

Configure Wine 3.4 as "Windows 10". Leave default for all other configs...

Game runs absolutely perfect! It's a hit for my daughter.

Replies

Sunday 27 May 2018 at 18:18
I was able to install and run the launcher and it updated without incident.
I get a message saying I don't have OpenGL 2.0 installed and then it exits.
Sunday 27 May 2018 at 18:18
I was able to install and run the launcher and it updated without incident.
I get a message saying I don't have OpenGL 2.0 installed and then it exits.
Sunday 27 May 2018 at 18:19
This happens when I enter the password and click play.
Anonymous
Friday 27 July 2018 at 10:01
it's an issue with your system...
Anonymous
Friday 27 July 2018 at 10:02
try installing 'mesa' open gl drivers and try to check, if your system supports open gl
Anonymous
Friday 27 July 2018 at 10:04
sudo add-apt-repository ppa:ubuntu-x-swat/updates
sudo apt-get dist-upgrade
glxinfo | grep "OpenGL version"
Anonymous
Friday 27 July 2018 at 10:08
If the launcher shows the "play" button, then the game itsself is alright... SSO does weekly updates, the launcher often loads lots of stuff... in the meantime, I upgraded to wine 3.13 amd64..... it works
Anonymous
Friday 27 July 2018 at 10:08
http://ubuntuhandbook.org/index.php/2018/05/install-mesa-18-0-4-ubuntu-18-04-lts/