You are here    Bugs    PlayOnLinux    Bug    Ticket #5391 nl sv ru pl es de fr

Bug #5391 on PlayOnLinux

'Open Shell' not working on Elementary OS 0.4 Loki

Added by chrubble on 2016-11-07 09:18:04 - Comment or update this ticket

Statut:
New
Priority:
Low
Assigned to:
Nobody
Last update:
2017-07-30 15:52:15
Description, steps to reproduce:

I have been attempting to use PlayOnLinux to install MS Office (following guidance here), having installed Wine 1.6.2 and then PlayOnLinux 4.2.10, on Elementary OS 0.4 Loki (Ubuntu 16.04 LTS). I set up the virtual drive, as directed. But when I click 'Open Shell' nothing happens. I need the shell to run the script provided in the MS Office installation guidance.

Here is info requested in other posts, similar to (but not the same as) this issue:

locale

LANG=en_US.UTF-8
LANGUAGE=en_US
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT="en_US.UTF-8"
LC_IDENTIFICATION="en_US.UTF-8"
LC_ALL=

 

--------------------------------------------------------------------------------

python -c 'import wxversion; print wxversion.getInstalled()'

['3.0-gtk2']

---------------------------------------------------------------------------------

update-alternatives --display x-terminal-emulator

x-terminal-emulator - auto mode
  link best version is /usr/lib/user-specific-alternatives/user-specific-alternatives
  link currently points to /usr/lib/user-specific-alternatives/user-specific-alternatives
  link x-terminal-emulator is /usr/bin/x-terminal-emulator
/usr/bin/pantheon-terminal - priority 35
/usr/lib/user-specific-alternatives/user-specific-alternatives - priority 500

--------------------------------------------------------------------------------------------------------------------

Hopefully the information above give some insight in to the set up.

Thanks!

 

History

Update by kukulo on 2017-07-30 15:52:15

Perform following steps in order to make it working:

sudo apt-get install xterm

 

within this command select the xterm:

sudo update-alternatives --config x-terminal-emulator

 

After this the open a shell command will be working.

Tested on ElementaryOS Loki.