You are here    Bugs    PlayOnLinux    Bug    Ticket #5485 nl sv ru pl es de fr

Bug #5485 on PlayOnLinux

Battle.Net does not install properly with PlayOnLinux 4.2.10

Added by ubuntu1604 on 2017-04-11 10:05:46 - Comment or update this ticket

Statut:
New
Priority:
Low
Assigned to:
Nobody
Last update:
2017-04-11 10:05:46
Description, steps to reproduce:
  1. Install PlayOnLinux 4.2.10 to Ubuntu 16.04 LTS
  2. Install Battle.Net
  3. Install Wine dependencies (Gecko, etc.)
  4. Launch Battle.Net

Backtrack.txt attached.