You are here    Bugs    PlayOnLinux    Bug    Ticket #5696 nl sv ru pl es de fr

Bug #5696 on PlayOnLinux

wine 1.7.52 missing freetype library

Added by luizluca on 2018-05-27 05:54:00 - Comment or update this ticket

Statut:
New
Priority:
High
Assigned to:
Nobody
Last update:
2018-07-20 23:37:24
Description, steps to reproduce:

At least wine-1.7.52 32bit misses libfreetype.so.6 compatible with the rest of its libraries.

It is used by MSOffice2010 installer.

For ubuntu 18.04, system libfreetype.so.6 depends on a newer libz that conflicts with the one preloaded by wine.

Please, add libfreetype.so.6 to wine bundle.

 

I workaround copying libfreetype.so.6 and libfreetype.so.6.8.0 from ubuntu 12.04.4

History

Update by wachin on 2018-05-31 05:19:07

use wine 3 to solve this

Update by luizluca on 2018-05-31 23:49:15

Yes, but this implies onon updati all acrosss that reference a non working wine. After installation, it is easy. However, changing it in installation is not easy.

 

Also, sometimes wine has a regression still not solved and updating wine is simply not an option.

Update by torbido on 2018-07-20 23:37:24

I reported the same issue, please fix it.