The forum

Starcraft 2

FPS

Author Replies
krissi Wednesday 20 March 2013 at 16:41
krissiAnonymous

I have been playing sc2 but i am allways stuck in 20-40 FPS is there some way to increase FPS

i have allready changed in configure in playonlinux-Display:


GLSL Support: disabled
Direct Draw Renderer: opengl
VMS: 1024
ORM: fbo
RTMT: readdraw
Multisampling: default
SDO: default.

and here is my cpu info:

64-bit
Distributor ID: Ubuntu
Description: Ubuntu 12.04.2 LTS
Release: 12.04
Codename: precise

processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 42
model name : Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz

GeForce GTX 560
NVIDIA Driver Version: 310.14
Ronin DUSETTE Wednesday 20 March 2013 at 18:09
Ronin DUSETTE
Admin

Have you tried turning down the in-game graphics? Lower anti-aliasing, lower resolution, lower shadow definition?

Those things could help.

Though, your graphics cars should be able to take it.

Also, make sure that you have any desktop effects (like Compiz) turned OFF. These desktop effects (transparency, desktop cube, etc..) can have major effects on playing the game.

Your system is fairly savage, so you shouldnt have any issues with it native. Though this is not native. :p

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
You are here: Index > PlayOnLinux > Starcraft 2