The forum

Réinitialisation des réglages

Author Replies
rambo Sunday 23 June 2013 at 22:11
ramboAnonymous

Bonsoir / Bonjour à tous.

Tout d'abord je voulais vous féliciter pour ce projet et vous remerciez par la même occasion pour l'élaboration de ce projet.

J'ai installé WoW BC 2.4.3 et je suis capable de le lancer, le jeu marche très bien seulement à chaque fois que je quitte le jeu je suis obligé de refaire tous les réglages des options graphiques, je ne parviens pas à sauvegarder les paramètres d'une session à une suivante.

En espérant ne pas avoir ouvert un sujet pour rien, pourriez-vous m'aider s'il vous plaît ?

Je vous remercie d'avance.
SuperPlumus Sunday 23 June 2013 at 22:35
SuperPlumusAnonymous
Admin

Bonjour,

Il est possible que le problème de la réinitialisation vienne de PlayOnMac.

Le script pour World of Warcraft réinitialise automatiquement à chaque démarrage certains paramètres, afin d'éviter de potentiels problèmes lors de mises à jour de World of Warcraft.

Vous pouvez essayer de désactiver cette réinitialisation automatique en suivant la procédure suivante :
[i](note : je ne possède pas de Mac, je suis sous Linux, j'ai adapté (selon mes souvenirs) la procédure suivante pour Mac, mais j'ai peut-être loupé un truc...)[/i]

[b]1)[/b] Ouvrez le le fichier suivant dans un éditeur de texte : /Users/<Votre nom d'utilisateur>/Library/PlayOnMac/shortcuts/World of Warcraft
[b]2)[/b] ajoutez un '#' devant la ligne qui ressemble plus ou moins à celle-ci, puis enregistrez :
[code language=playonlinux]cp "/Users/VotreUsername/Library/PlayOnMac/wineprefix/WorldOfWarcraft/drive_c/Config.wtf" "/Users/VotreUsername/Library/PlayOnMac/wineprefix/WorldOfWarcraft/drive_c/Program Files/World of Warcraft/WTF/Config.wtf"[/code]
Cela devrait ressembler à ceci (ne faites pas d'autres modifs dans ce fichier à part rajouter un '#'):
[code language=playonlinux]#cp "/Users/VotreUsername/Library/PlayOnMac/wineprefix/WorldOfWarcraft/drive_c/Config.wtf" "/Users/VotreUsername/Library/PlayOnMac/wineprefix/WorldOfWarcraft/drive_c/Program Files/World of Warcraft/WTF/Config.wtf"[/code]

Ensuite réessayez de faire vos réglages, et regardez si ils ne se perdent pas.

Edited by SuperPlumus

rambo Sunday 23 June 2013 at 22:56
ramboAnonymous

Merci Beaucoup pour cette réponse claire et rapide.

Le problème est réglé !

SuperPlumus Sunday 23 June 2013 at 22:57
SuperPlumusAnonymous
Admin

Content d'avoir pu vous aider.

Bonne soirée.