The forum

Problème lors de l'install d'un jeux

Author Replies
babas Tuesday 5 February 2008 at 15:51
babasAnonymous

Salut, je souhaite installer GuildWars avec PlayOnLinux. Cependant pendant l'install ( c'est à dire "Installer"->"Jeu"->"Guildwars", elle se coupe brusquement.


Pour avoir un petit message, je lance PlayOnLinux dans une console et j'obtient le message suivant:
"/home/babas/.PlayOnLinux/install: line 27: erreur de syntaxe : fin de fichier inattendue"


Quelqu'un aurait une petite idée?

Merci beaucoup smile

MetalRaiden Tuesday 5 February 2008 at 16:00
MetalRaiden

Si tu as la version de wine 0.9.54, va par là :

http://www.playonlinux.com/fr/topic-1043-Probleme_Internet_Explorer_6.html

Regarde mon post

Edited by MetalRaiden

Quentin PÂRIS Tuesday 5 February 2008 at 16:02
Quentin PÂRIS
Admin

Le problème est résolu. C'est de ma faute j'ai fait une bêtise sur la page de récupération des scripts.

Je suis sincèrement désolé.
babas Tuesday 5 February 2008 at 16:43
babasAnonymous

Ouaip nikel, alors pour ceux qui aurait le même problème que moi :
dans PlayOnLinux, faire "fichier" -> "Mettre a jour" et hop

Merci et surtout chapeau pour la réactivité

babas Tuesday 5 February 2008 at 16:51
babasAnonymous

Bon bah re problème
Ce coup-ci l'install fonctionne, mais quand je veux le lancer j'ai ca :

Running Guild Wars
wine: could not load L"c:\\windows\\system32\\Gw.exe": Module not found

A noter que l'installation est toute fraîche.

Pour info voilà mes repertoires:

ls .PlayOnLinux/wineprefix/GuildWars/drive_c/
GW/ Program Files/ windows/


ls .PlayOnLinux/wineprefix/GuildWars/drive_c/GW/

ls .PlayOnLinux/wineprefix/GuildWars/drive_c/Program\ Files/
Fichiers communs Internet Explorer

Edited by babas

MetalRaiden Tuesday 5 February 2008 at 17:50
MetalRaiden

Ben apparemment il trouve pas GW.exe dans system32 O_o, tu n'as qu'a le mettre dedans :P
Quentin PÂRIS Tuesday 5 February 2008 at 17:52
Quentin PÂRIS
Admin

Non aparemment il s'est carrément planté ouai.. Je regarde ce que je peux faire
Quentin PÂRIS Tuesday 5 February 2008 at 17:56
Quentin PÂRIS
Admin

Reparé. Désinstall et réinstall Guild Wars