The forum

404 error

404 error getting annoyed

Author Replies
nzskiing Friday 23 August 2013 at 12:41
nzskiingAnonymous

are your servers down cause i keep getting this message:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  curl
0 upgraded, 1 newly installed, 0 to remove and 27 not upgraded.
Need to get 179 kB of archives.
After this operation, 373 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  curl
Install these packages without verification [y/N]? y
Err http://archive.ubuntu.com/ubuntu/ natty-updates/main curl i386 7.21.3-1ubuntu1.5
  404  Not Found [IP: 91.189.92.176 80]
Err http://security.ubuntu.com/ubuntu/ natty-security/main curl i386 7.21.3-1ubuntu1.5
  404  Not Found [IP: 91.189.91.15 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/c/curl/curl_7.21.3-1ubuntu1.5_i386.deb  404  Not Found [IP: 91.189.91.15 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?





It would be awesome if you could redirect your packets to another working server cause this totally sucks.
Daerandin Friday 23 August 2013 at 15:50
DaerandinAnonymous

First of all, this is not a problem with PlayOnLinux. Have you read the output you get? The problem lays with installing curl, which is a dependency for PlayOnLinux.

How long is it since you last updated your system? The problem could simply be outdated package databases on your system, which a simple update would fix. Have you tried running 'apt-get update' as is suggested in your output, and then see if you can install it?

Edit: Just noticed you are pulling updates from ubuntu natty, which is no longer supported. I am personally not that familiar with ubuntu, but I would suggest updating to a supported version of ubuntu.

Edited by Daerandin

Ronin DUSETTE Sunday 25 August 2013 at 0:58
Ronin DUSETTE
Admin

You need to upgrade your distro. curl is a common package in the default repositories.

Upgrade your system, and install curl the same way.

Getting annoyed doesnt help, especially when your system is out of date.

Obviously, NOT FOUND, means exactly that. That site or package is not there. Take the URL and try it in a browser. It doesnt work. Its gone. Probably because your system is 2 years out of date and unsupported, even by Ubuntu (if I am correct)

Upgrade to 12.04.2 LTS. That will fix it.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Sunday 25 August 2013 at 1:01
Ronin DUSETTE
Admin

Locking thread.

Reason: Your system is out of date, and another Admin has already locked your thread for not respecting the rules and stickies.

It would be awesome if you could redirect your packets to another working server cause this totally sucks.

Quote


If you understood how package management in Linux worked, you would realize that has nothing to do with us, but is YOUR system. Getting mad and throwing a fit here, THEN reposting your thread after it has been locked is just not cool.

Please upgrade your system, and if you are having issues with POL then, please repost APPROPRIATELY, according to our rules. :)

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
You are here: Index > PlayOnLinux > 404 error