The forum

having issue no Packet Tracer

Author Replies
yokchel Saturday 12 October 2013 at 11:06

PlayOnMac 4.2.1 installed
Packet Tracer 5.3.3 installed

Error in POL_Wine

Wine seems to have crashed

If your program is running, just ignore this message

proceed in the installation (successfully installed)
had tried to check (debug) but having error

wine: Call from 0x7b82e1b8 to unimplemented function msvcp90.dll.??0?$basic_ostringstream@DU?$char_traits@D@std@@V?$allocator@D@2@@std@@QAE@H@Z, aborting

wine: Unimplemented function msvcp90.dll.??0?$basic_ostringstream@DU?$char_traits@D@std@@V?$allocator@D@2@@std@@QAE@H@Z called at address 0x7b82e1b8 (thread 0009), starting debugger...

RUN - Packet Tracer error message
The program PacketTracer5.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience.


please advise 
yokchel Saturday 12 October 2013 at 20:10

Hi all found the solution

tried to install components
> vcrun2008
>> do the debug
> no error
>> packet tracer now running

i can now proceed doing lab test

Quentin PÂRIS Sunday 13 October 2013 at 19:40
Quentin PÂRISAnonymous

Try to use wine 1.2.3