The forum

Server not responding, unable to download

sudo apt-get install playonlinux

Author Replies
Jasoon Monday 18 November 2013 at 19:40

I am running Ubuntu Studio 12.04.3

I tried running "sudo apt-get install playonlinux" in terminal as instructed on

The instal did not complete properly and when I try run the command again the following is returned:
0 upgraded, 124 newly installed, 0 to remove and 3 not upgraded.
Need to get 158 MB/158 MB of archives.
After this operation, 456 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Err precise/main libgcc1 i386 1:4.6.3-1ubuntu5
  Connection failed [IP: 80]
0% [Waiting for headers]

I tried changing the server (both to the Main Server, and to other local mirrors). This is the message I got:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
E: Unable to locate package playonlinux


What should I do from here? I am extremely new to Linux so I may overlook very simple things and am just getting used to the whole system. Thank you for trying to help me!

Edited by Jasoon