The forum

Updating Artemis

Author Replies
thorvindr Sunday 7 September 2014 at 5:51
thorvindrAnonymous

I'm trynig to get Artemis Starship Bridge Simulator updated to the latest version. I install and run 2.0 with no problem, but I'm unsure how to use POL to install the update to 2.1.1. I want to make sure it uses the same version of Wine that I used to install it (I'm anticipating having to do this more than once with different versions and want to make sure I know exactly what's happening in that regard). Do I even need to use POL, or should I just run the update through Wine however it wants to run (via the context menu in my file browser)?

I'm running Ubuntu 14.04 (Trusty, I believe it's called), POL 4.2.4. I currently have Artemis 2.0 installed under Wine 1.7.6 (x64 I think).

petch Sunday 7 September 2014 at 22:36
petch
Developer

What is the update like, some patcher program to run?

Configure button > (select virtual drive) > Miscellaneous tab > Run an .exe from this virtual drive
 

thorvindr Tuesday 9 September 2014 at 23:43
thorvindrAnonymous

Yes. It's an executable patcher. I'll try that when I get home. Thanks!