The forum

The Elder Scrolls Online Adobe Air problem

Author Replies
slighter22 Sunday 23 August 2015 at 9:22

Hey guys, I'm pretty new to Linux so forgive me if I'm kind of a noob, here's my problem

I'm trying to install TESO from the cd i go on with creating the virtual drive all seems to go well but at some point wine says it needs a newer version of AIR to run the installer, adobe has terminated AIR support for Linux so i went on and installed the 32 libs and all that stuff and installed the latest supported version of AIR but the problem is still there I'm on ubuntu 14.04LTS, so is there any way of getting around this? Thanks!

petch Sunday 23 August 2015 at 10:47


Stop right there, it's a windows program you're installing, it doesn't care (and probably don't even see) Linux version of Adobe AIR.

slighter22 Sunday 23 August 2015 at 10:54

Yeah I just figured that out so i also installed the latest version of air (18) for windows in the virtual wine drive that i made for installing the game but it's still not working

petch Sunday 23 August 2015 at 11:17

i updated the function to install Adobe Air, give it a try:

Configure button > (select TESO virtual drive) > Install components tab > AdobeAir > Install

slighter22 Sunday 23 August 2015 at 11:27

still no luck it downloads the 17.3 mb file and nothing happend if I press install again it just downloads the file again, I'm wondering is there any manual way to do this?

petch Sunday 23 August 2015 at 11:28

It does a silent install, don't expect anything else to show up

slighter22 Sunday 23 August 2015 at 11:29

yep but still the adobe error showing up

slighter22 Monday 24 August 2015 at 3:28

no love?

This is the error message that appears This application requires a version of Adobe AIR which cannot be found.
Please download the latest version of the runtime from,
or contact the application author for an updated version.


i already tried to install 32 libs

Edited by slighter22

DanielWHawk Wednesday 21 October 2015 at 3:20

Has this Adobe Air Problem been fixed yet?

"The quieter you become the more you are able hear."
simon.falardeau Thursday 21 April 2016 at 3:48

I have the exact same error.  Seems no one has a fix for it...

Tried installing as indicated in the thread, no luck.