The forum

still cant install TESO

Author Replies
neamegsim Wednesday 21 October 2015 at 16:00

Around half year ago, i've allready had installed TESO with the standard pol script and it worked fine. Now i tried to install it again the same way, but after a while i get this error:

Error in POL_Shortcut

Binaryfile not found: Bethesda.net_Launcher.exe

I know that some others have the same issue too (, but no answer helped me.

Have sb fixed the problem?

neamegsim Wednesday 21 October 2015 at 18:55

Ok guys, the probelm was fixed.

My Update manager gave me a huge update (about 100mb) of many different sofware, after it, the installer worked well.

So if you have the problem, make sure your sytem is up to date

booman Thursday 22 October 2015 at 21:58

Awesome!  Glad its working.  One day I'll purchase Elder Scrolls Online when there is a sale or something

† Booman †
Mint 20.1 64-bit | Nvidia 460 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained