You are here    Forums    Website    POL ubuntu PPA needs updating nl sv ru pl es de fr

The forum

POL ubuntu PPA needs updating

update needed

Author Replies
steve723 Saturday 23 September 2017 at 1:04
steve723 Anonymous

Your Ubuntu PPA has version 4.2.11, but the downpage has version 4.2.12 as being the latest. Please fix this. I was trying to install Eve online via the script. It failed. POL tried to send a bug report but it said I needed to update. Ubuntu repos are sevral versions behind, so I thought adding your PPA would keep me updated... I guess not quite.

Kubuntu 14.04.

Thanks.

 

I suspect the eve install script failed to get the game installer from the eveonline web site, or falied to run it.


Microprocessor = Intel Core 2 Duo T6400 @ 2GHz 4G RAM Kubuntu 16.04 LTS 64 Bit Intle GMA45 Using the i965 Vaapi driver.
steve723 Sunday 24 September 2017 at 2:33
steve723 Anonymous

I was able to download the Eve installer and then manually install it using wine staging 2.17. The script is broken. Eve online must be installed manually and dose NOT work out of the box. I had to adjust the patcher's settings for dx9. I am running an old HP dv6. A modern computer might perform better. I am using Kbuntu 14.04. I suspect Lubuntu 14.04 would be better as I could run the Intle Vapii driver for my GMA45 chip set.

 


Microprocessor = Intel Core 2 Duo T6400 @ 2GHz 4G RAM Kubuntu 16.04 LTS 64 Bit Intle GMA45 Using the i965 Vaapi driver.