You are here    Forums    PlayOnMac    64 bit version of Windows for Steam nl sv ru pl es de fr

The forum

64 bit version of Windows for Steam

Author Replies
MrGrimm1819 Wednesday 4 October 2017 at 2:10
MrGrimm1819 Anonymous

Hello!

I have recently installed POM v4.2.12 on my iMac with OSX El Capitan (10.11.6). I wanted to play a windows game via Steam, but it requires a 64 bit version of Windows. However, the amd64 versions of Wine I downloaded via the “Tools” tab never show up as options when I attempt to create the virtual drive, after checking the box labeled “Use another version of Wine”. Only versions from the x86 versions of wine show up as options. Can anyone tell me what I’m doing wrong, or how to play 64 bit games via Steam? Thanks!

plata Wednesday 4 October 2017 at 10:14
plata
Developer

Which game are you trying to install? If you keep having problems with POM v4, you might want to try Phoenicis PoM 5 (https://github.com/PhoenicisOrg/POL-POM-5). It provides a custom installer where you can select 32/64bit.

MrGrimm1819 Wednesday 4 October 2017 at 21:47
MrGrimm1819 Anonymous

I’m trying to install Danganronpa V3: Killing Harmony, but I know that it is a fairly new game. I have tried downloading PoM 5, however I couldn’t figure out how to launch it, as I have little experience with GitHub. I looked through the downloaded files, and I couldn’t find any .app or .dmg files, so any advice would be appreciated.

plata Thursday 5 October 2017 at 20:15
plata
Developer

We have a description how to build/run in the GitHub wiki: https://github.com/PhoenicisOrg/POL-POM-5/wiki/Build

Feel free to ask if you need more help.

 

For the game: it requires DirectX 11, so I would go for the latest Wine staging version. You can use the "The Crew" script as example (https://github.com/PhoenicisOrg/Scripts/tree/master/Applications/Games/The%20Crew).

MrGrimm1819 Friday 6 October 2017 at 1:25
MrGrimm1819 Anonymous

How do I set up the dependencies for PoM 5? The other steps seem simple, but for the dependencies I don’t know how to enter that as a command into Terminal, or even if that is how to set up the dependencies. Thanks so much for your help so far!

plata Friday 6 October 2017 at 10:26
plata
Developer

You just copy+paste the two lines in a terminal to install the required dependencies. Keep in mind however, that the description in the wiki is for Linux (Ubuntu/Arch). If you're on Mac OSX, the commands will be different. I do not use Max OSX, so I cannot tell you, how to install the dependencies there. Maybe you need Homebrew to install maven etc. (not sure you can install it from the app store).

If you figured it out, let me know how to do it. Then I can add a Mac OSX section in the wiki.

MrGrimm1819 Saturday 7 October 2017 at 2:03
MrGrimm1819 Anonymous

I ame very inexperienced when it comes to code, so if it’s not laid out really well I’d rather not mess with v5 for right now. Is there anyway I can get the game to work using PoM v4.2.12?

plata Saturday 7 October 2017 at 10:28
plata
Developer

Ok. It should work in PoM 4 if you select "install not listet application". The wizard asks you whether you want 32/64bit after you have selected the Wine version. I think you must install the 64bit Wine version before you do this (Tools → Manage Wine versions).

MrGrimm1819 Saturday 7 October 2017 at 16:47
MrGrimm1819 Anonymous

So I installed the latest amd64 bit version of wine (2.1-staging), but when I go to manually install the unlisted version of steam, and I check the box labeled “Use another version of Wine”, the only available option is the System version. Why aren’t the amd64 versions an option? This is even before I’m asked to choose 32 or 64 bit windows.

ImperatorS79 Saturday 7 October 2017 at 17:30
ImperatorS79 Anonymous

A lot of people have recently noticed that there isn't any macOS wine version (64bits) above 2.1 for POL (either POL4 than Phoenicis)

pauxstrange Sunday 15 October 2017 at 12:14
pauxstrange Anonymous

I'm having the same issue, trying to install "The Vanishing Of Ethan Carter", in 64-bits. I downloaded the wine staging 2.1 version from Tools -> Manage Wine versions, restarted my computer and tried to install again but it fails to show me the amd64 versions of Wine when installing. Playing on Mac. 

plata Sunday 15 October 2017 at 12:55
plata
Developer

I have created an issue on GitHub.