The forum

Problem installing Dotnet480 (hangs)

Process hangs while trying to install dotnet480

Author Replies
MECZero Thursday 12 March 2020 at 5:01
MECZeroAnonymous

Hey all,

 

I need to install dotnet480 for an application I need to run in POL. Problem is, I go through the process to install it but it just sits at the point shown in the image below. I've left it doing this for over an hour and I believe it's doing something because CPU usage is showing all 4 cores hovering between 5-15% running this process, but how long should this take? Is this normal? Should I just wait it out? If it doesn't move along and I have to cancel, how do I go about getting dotnet480 installed successfully? Any help would be appreciated. Thanks in advance.

 

System details:

ThinkPad T410, i5-540m, 8GB ram, 480GB SSD, NVS3100m

OS: Manjaro Gnome, kernel 5.4.23-1

Dadu042 Thursday 12 March 2020 at 9:29
Dadu042
Moderator

I don't know why but our scripts from Dotnet v4.6.1 to 4.8.0 does never end. After 20 min you can close the window.

MECZero Thursday 12 March 2020 at 18:48
MECZeroAnonymous

Ok thanks. So does that mean it installed successfully?

Dadu042 Thursday 12 March 2020 at 20:01
Dadu042
Moderator

Yes I think so.

MECZero Friday 13 March 2020 at 5:41
MECZeroAnonymous

Hmmm, the program I'm trying to run (Scrivener) is still saying I need .NET v4.6 or higher installed in order to properly activate the software (I have a valid product key).

I will also try contacting Scrivener support and see if they can help as well....

Mintachine Tuesday 14 July 2020 at 12:03
Mintachine

I'm having the exact same issue. I was able to install dotnet480 through the terminal but the same error message saying I need .NET v4.6 or higher comes up when I attempt to add the Scrivener licence info.

Any joy from Scrivener support?

Dadu042 Tuesday 14 July 2020 at 19:02
Dadu042
Moderator

> was able to install dotnet480 through the terminal but the same error message saying I need .NET v4.6
> or higher comes up

I know this issue... I have fix the previous issue 'dotnet480 installation never stops', however the dotnet480 script need to be improved by someone more experienced than me, contributors are welcome...

Edited by Dadu042