The forum

Older iOS

What POL to use

Author Replies
ceepea Thursday 16 July 2020 at 11:48
ceepeaAnonymous

I have a 2008 MacBook that is very functional, overclocked, and running El Capitan. It will not install the current 4.3 version of POL, but it seem versions 2.9 or 2.10 might work. Where can I download one of these older POL versions?

Dadu042 Thursday 16 July 2020 at 21:19
Dadu042
Moderator

You are here: Index > PlayOnLinux > Older iOS