The forum

So, Is POM Just B0rked Now?

Author Replies
Megaboz Sunday 13 March 2022 at 17:27

I'm running macOS 12.2.1 and POM 4.4.3.  I've been away from POM for a while, having been tinkering with various WINE-related launchers on a Linux machine instead, but I have prior installs of a handful of Windows titles on my Mac via an earlier version of POM.

Anyway, I updated to 4.4.3, and now any game title I attempt to install fails, owing to a "files mismatch" error.  For example, I try installing Thief Gold via, and when creating the drive I get the following notification:

macOS Catalina user: 32 bits wine version are no longer available.

We are going to use the system wine instead

I dutifully continue with the installation, and while the virtual drive is getting set up, I get an error message: [long URL referencing Microsoft]

Error ! Files mismatch

Local: [some sort of hash or checksum]

Server: [totally different hash or checksum]

Do you want to retry?

Needless to say, retrying results in the same error.  Thankfully, my old installs (Neverwinter Nights, etc.) still work, but I've tried to install a number of supported GOG titles now and they all experience the same error.  I note that POM hasn't been updated since 2020, so is this project dead and everyone else here is using Crossover (or pre-Catalina macOS)?  Am I making some kind of n00b mistake that would be apparent if I'd been using POM during the last three years (most likely laugh )?  Any help would be appreciated!

Dadu042 Sunday 13 March 2022 at 20:08

In short, in my opinion the answer is yes, it's borking. Time to switch to Crossover.

Quentin PÂRIS Thursday 17 March 2022 at 11:47
Quentin PÂRISAnonymous

We just need to identify and report those depdency.

Hopefully we can possibly fix them ; just give me the name of what is missing

Megaboz Thursday 17 March 2022 at 20:14

Hi, Quentin, this looks like the relevant log entry:

03/17/22 14:06:07 - [POL_Download_Resource] Message: Downloading resource

03/17/22 14:11:15 - [POL_SetupWindow_question] Message: question answer: FALSE

03/17/22 14:11:15 - [POL_Download_Resource] Error: MD5 sum mismatch ! (1 attempt)


Keep in mind that I'm getting similar MD5 mismatches with any GOG title I try in my library.  Granted, I've only tried installing a half dozen so far, but there seems to be a pattern emerging here...