The forum

problème d'installation de GTA4 64bits

Author Replies
Raziel Monday 22 November 2010 at 18:38
Raziel

salut,


j'essaye d'installer GTA 4 sur mon Ubuntu 10.04 via playonlinux, le problème c'est que POL me dit que le fichier 1.1.44-mod.zid n'est plus disponible sur le serveur
Pouvez vous m'aider?!

PS: c'est ma première utilisation de POL.
SuperPlumus Monday 22 November 2010 at 19:48
SuperPlumusAnonymous
Admin

Bonjour, bienvenue sur PlayOnLinux.

Le problème est le suivant : la version patchée de Wine qui permet à ce jeu de fonctionner n'est plus disponible sur le site de téléchargement utilisé.

Or d'après WineHQ AppDB (http://appdb.winehq.org/objectManager.php?sClass=application&iId=8757) il est nécessaire de patcher Wine pour que ce jeu fonctionne.

Je vais signaler ce bug sur le Bug Tracker de PlayOnLinux.

Je ne peux rien faire d'autre pour le moment, désolé

EDIT : Bug signalé sur le Bug Tracker de PlayOnLinux

Edited by SuperPlumus

Raziel Monday 22 November 2010 at 20:04
Raziel

ok merci =)
GNU_Raziel Tuesday 23 November 2010 at 17:48
GNU_Raziel

Installeur corrigé, le patch ne semble plus nécéssaire avec wine 1.3.7, il n'est donc pas inclus dans la version corrigée.

Si le bug persiste avec cette version, merci d'utiliser le WineBuild + patch de MulX pour générer une version de wine contenant le patch. Si vos essais sont concluant, envoyez-moi un MP et je modifierais l'installeur POL afin qu'il utilise la version patchée par defaut.

Je ne possède pas ce jeu, je ne peu donc pas tester moi-même.

Note : Le Title Update 7 (patch 1.0.0.7) est maintenant disponible dans POL pour ce jeu.

Edited by GNU_Raziel

Raziel Thursday 25 November 2010 at 18:30
Raziel

salut,

plus de problème avec wine 1.3.7, l'installation se lance sans problème mais plante en cours de route ( je pense que c'est dû à la compatibilité de 2/5)

merci quand même =)