The forum

Error when updating Starcraft 2

Author Replies
Terkhen Thursday 27 January 2011 at 14:24


Installation of Starcraft 2 from the DVD went fine (I just had to change the suggested UID from 100 to 1000). When I run the game the update window appears, but I get a error popup which says:

"The application couldn't be executed for some reason. Please close all applications and try again."

Do you know what might be causing this issue? Thanks!

Edit: Sorry, I forgot to attach the required information.

Distribution: Arch Linux
Wine: wine-1.3.12
PlayOnLinux: 3.8.8
Desktop: Gnome
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+
Graphics card: nvidia 8600 GT

Let me know if you need to know anything else.

Edited by Terkhen

GNU_Raziel Sunday 30 January 2011 at 17:32

This error is related to mshtml dll, but POL installer fix this issue...

Check in winecfg if "mshtml" is set to "native" plz.
Terkhen Sunday 30 January 2011 at 19:11

It was set to "Native then Builtin". After setting it to "Native" I'm still getting the same error.