The forum

no 3d acceleration?

xorg says different.

Author Replies
edge226 Wednesday 6 July 2011 at 3:22

I have been having this error pop up when I start playonlinux.

You don't seem to have 3d acceleration!
We advise you install and enable it.

OS: ArchBang x86_64
window manager: openbox + xcompmgr
playonlinux 3.8.12-3
nvidia 275.09.07-1
nvidia-utils 275.09.07-1
lib32-nvidia-utils 275.09.07-1

Hardware information:
CPU: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
COOLING: CoolIt CPU Cooler.
RAM: 467 MB / 5968 MB
GRAPHICS: asus gt440 1gb ddr5
MOTHERBOARD: asus P8P67-M Pro rev B3
SSD: ocz agility 3 120GB
HDD: seagate 1tb

I have been on the archlinux channel in irc for days trying to fix this. Today I was told to check /var/log/Xorg.0.log, I found out that my 3d acceleration is enabled.
[ 1299.625] (II) NVIDIA GLX Module 275.09.07 Wed Jun 8 14:34:43 PDT 2011

I figured that I would try it anyways and see how it performs. Steam was not really usable at any level.

I want to play on linux! I've done it before on older hardware, a notebook no less! This hardware should run everything well too!

Help me please!
GNU_Raziel Wednesday 6 July 2011 at 9:52

You're probably missing mesa-utils and/or ia32-libs, check those two and install them if it's not already done :)

Edited by GNU_Raziel