The forum

Problème Avec Play On Mac

Author Replies
Antonioromeo Wednesday 22 September 2010 at 16:14
AntonioromeoAnonymous

Salut à tous,

J'utilise souvent PlayOnMac.
Mais actuellement, quand je le lance, j'ai un message d'erreur :


Que dois-je faire ?
Merci d'avance..
GNU_Raziel Thursday 23 September 2010 at 0:45
GNU_Raziel

Sauf erreur de ma part, POM utile l'encodage UTF-8, pas l'ASCII, le souci viens de la.

Par consequent il faut que tu installes les locales UTF-8 (ce qui normalement est le cas par defaut sous OSX).
Antonioromeo Thursday 23 September 2010 at 16:43
AntonioromeoAnonymous

Et je fais comment ? J'ai jamais eu cette erreur..

J'ai rien trouvé sur google..
joy7 Monday 27 September 2010 at 2:00
joy7Anonymous

Bonjour
Je viens de télécharger Playonmac ( la dernière version ) et tout se passe comme prévue seulement voila, au moment de lancer le jeux, rien ne passe. Alors je patiente... Toujours rien.
-aurais-je mal installé POM?
-ce problème est-il récurrent ?
Soit dit en passant, glorieuse invention qu'est ce playonmac!
joy7 Monday 27 September 2010 at 2:03
joy7Anonymous

Bonjour
Je viens de télécharger Playonmac ( la dernière version ) et tout se passe comme prévue seulement voila, au moment de lancer le jeux, rien ne passe. Alors je patiente... Toujours rien.
-aurais-je mal installé POM?
-ce problème est-il récurrent ?
Soit dit en passant, glorieuse invention qu'est ce playonmac!
Antonioromeo Friday 1 October 2010 at 14:35
AntonioromeoAnonymous

Up.. :'(
Quentin PÂRIS Friday 1 October 2010 at 19:57
Quentin PÂRIS
Admin

Tapes dans un terminal

open $HOME/Library/PlayOnMac/configurations/installed

Et regarde si il y a un fichier qui porte un accent. Si oui, renommes le pour l'enlever
Moe_Flet Thursday 9 February 2012 at 15:53
Moe_FletAnonymous

J'ai le même problème mais quand je tape l'ordre conseillé, le message suivant apparaît:
The file /Users/MUPPET/Library/PlayOnMac/configurations/installed does not exist.

Et quand j'ai installé PoM pour la première fois, j'ai installé XQuartz comme indiqué et le message suivant est apparu:
OLE error 80040154, ClassID:
{00021401-0000-0000-C000-000000000046}


Et après la mise à jour 1.5 de The Witcher extended edition:
Numéro d'erreur : 0x80040708
Description : (0x80004005)

L'assistant d'installation va maintenant se terminer

Que faire?
Quentin PÂRIS Thursday 9 February 2012 at 17:57
Quentin PÂRIS
Admin

C'est normal, le dossier ne s'appelle plus comme ça avec la 4.0.14

Mais votre problème n'a rien à voir avec celui du topic. Il faut poster un nouveau sujet en expliquant clairement quel est le problème