The forum

Problems using Steam

Steam launches the first time, updates, then closes

Author Replies
nik Sunday 17 July 2011 at 1:25

So yeah, I installed Steam through the client and the first time I run it, it shows the "updating" window, and it gets to 99% then the box disappears and nothing else happens.

I'm running Debian 6.02 Squeeze
Kernel 2.6.39-2-amd64
GNOME 2.30.2

4GB RAM, i5-2540M

I have the wine config set up for Steam to run Windows 2008, if that helps. Thanks alot.
GNU_Raziel Sunday 17 July 2011 at 11:46

Be sure to use PoL 3.8.12 and the Steam PoL installer.
nik Sunday 17 July 2011 at 17:47

I'm using that version of POL and trying to run Steam through POL after installing it via the service..
GNU_Raziel Sunday 17 July 2011 at 20:52

Have you any error output ?
Launch PoL from a terminal to get some and post it here please
nik Sunday 17 July 2011 at 23:00

I ran steam and got this when it finished updating:

Running Steam
X Error of failed request: BadAlloc (insufficient resources for operation)
Major opcode of failed request: 154 (GLX)
Minor opcode of failed request: 3 (X_GLXCreateContext)
Serial number of failed request: 9123
Current serial number in output stream: 9124