The forum

Directx missing? (admin can close thread)

(marking as dont care anymore, solved with other method)

Author Replies
checker Friday 22 July 2011 at 8:10


I haven't been using POL for a while now because I like most everything to run native in Linux, however my daughters want to play a game of theirs but it requires Directx 9 I thought no problem, POL has it as an option so I installed this in Debian wheezy just to find DX9 does not exist as an install option and I cannot find the .pol package anywhere here on the site.

as a not, I also tried type get:424 and get:517 into the searchbar of POL as it states here: and which takes me to nothing

Can someone please give me a link to the .pol package so I can install it, or at least tell me what scripts I need and where to put them. Would be very nice if things like this were linked in this website and not just scripts that I have no idea where to put in order to make them work.

Thank you

Edited by checker

GNU_Raziel Friday 22 July 2011 at 10:30

Just go in PoL install menu then use PlayOnLinux Functions in Other to install POL_Install_dxfullsetup, which is the full DirectX package, for your prefix.

Edited by GNU_Raziel

checker Friday 22 July 2011 at 19:57

I know where it used to be, but is not there anymore here is screenshot

Thank you for the reply

I will just install to old windows partition I know it will work then and don't have to fumble with wine
Quentin PÂRIS Friday 22 July 2011 at 20:15
Quentin PÂRIS

It is present : PlayOnLinux functions and then, POL_Install_dxfullsetup as GNU_Raziel said
checker Saturday 23 July 2011 at 4:11

obviously I am blind, please show me which image it is in... actually no need to, I have it installed in windblows my wine days are over.

Edited by checker

Quentin PÂRIS Saturday 23 July 2011 at 7:35
Quentin PÂRIS

... Do you have any software installed in POL or not ?