The forum

Play on Linux is installing Wininet.....

Author Replies
3cheers4nerds Friday 30 September 2011 at 22:06
3cheers4nerdsAnonymous

Hello. I am trying to install Runes Of Magic. Everything goes fine up until it gets to the point where it is trying to install "Wininet". The program just hangs on that screen. The loading bar keeps moving back and forth, and i can cancel at any time BUT it never finishes. Been attempting to install for about 2hrs now. Wasn't sure if it is supposed to take this long, or if there is something wrong. Any advice appreciated! :P
3cheers4nerds Sunday 2 October 2011 at 1:37
3cheers4nerdsAnonymous

Alright, so i let it run for a good 10 hours and still NOTHING. Not sure what to do. Did a bit of googling, But can't seem to find any similar problems. Pretty new to Linux, any suggestions appreciated!
Miikelv Monday 3 October 2011 at 6:27
MiikelvAnonymous

i am having the same problem, it hangs for horus and hours without change, i need to figure out the answer.
GNU_Raziel Monday 3 October 2011 at 17:00
GNU_Raziel

It happened because RoM installer for PoL is outdated and non v4 compliant.

I've added RoM fix to the ToDo List, it will be done as soon as possible but don't expect quick fix, we're all busy right now.

RoM installer is now in testing section and considered broken.
Quentin PÂRIS Monday 3 October 2011 at 17:25
Quentin PÂRIS
Admin

RoM is nearly v4... It's the Wininet script that is broken
3cheers4nerds Monday 3 October 2011 at 20:39
3cheers4nerdsAnonymous

Alright. I went ahead and installed manually in Wine. I thought i might have just been missing something. Thanks for the replies. Good luck on that ToDo list :P