The forum

Office 2010 fails to install

Author Replies
kapz Monday 2 July 2012 at 9:46
kapzAnonymous

Hi, am trying to install MS Office Professional 2010 x64 on my Ubuntu 12.04 laptop, the playonlinux version is 4.1.2, wine version is 1.5.3. I am using the GUI script to install office but it fails in between when it tries to install DotNet 2.0, the error message reads as: "Error: Wine seems to have crashed If your program is running,just ignore this message", I tried ignoring and the installation fails anyway, I've tried 2-3 times with the same results, so how do I install office?

Thanks
Quentin PÂRIS Monday 2 July 2012 at 11:49
Quentin PÂRIS
Admin

The x64 version is not supported. You must install x86 version
kapz Tuesday 3 July 2012 at 17:55
kapzAnonymous

Ok..is there any way to install dotnet2, msmxl6 and office x86 on a 64 bit platform? I tried to install msmxl6 but then the wine crashes.
Quentin PÂRIS Tuesday 3 July 2012 at 18:00
Quentin PÂRIS
Admin

The fact that you have a 64bits platform does not have any consequences. Just follow playonlinux instructions and it will download a 32bits binary of wine
haizaar Monday 8 July 2013 at 17:16
haizaarAnonymous

I've run into the same problem. Do you mean that x64 version of __Office__ is not supported? I.e. I can use only 32-bit version of MS-Office installer?

Thanks.
haizaar Monday 8 July 2013 at 18:09
haizaarAnonymous

OK, I've tried the 32-bit version of installer and it worked. THANKS!