The forum

[main] Fatal: PlayOnLinux 4.0.18 is required to install League of Legends

Author Replies
sarneeh Wednesday 25 July 2012 at 13:25
sarneehAnonymous

Hello guys! I've got the error from the title while i want to install LoL. I've read other topic's and the refresh button didn't help me... What can i do? Thanks :)
petch Wednesday 25 July 2012 at 17:45
petch
Developer


Install latest version of PlayOnLinux, which is 4.1.3
See Download page here to find how.
sarneeh Wednesday 25 July 2012 at 19:24
sarneehAnonymous

I've installed the newest version 4.1.3 with Ubuntu automatic and also i tried the manual installation. It doesn't work. I've tried to refresh and i got this error all the time. My OS is Ubuntu 12.04 LTE amd64. Help please!
sarneeh Wednesday 25 July 2012 at 19:31
sarneehAnonymous

Oh, my bad! Sorry for the problem, now i've got the right version and the installation goes great. Thanks! :)
michaeljwjr Wednesday 25 July 2012 at 22:44
michaeljwjr

Sarneeh, can you get past the team loading page? Mine locks up every single time. I can get into the tutorial just fine, but to play the actual game is impossible.