The forum

League of Legends will not launch (Ubuntu 12.10)

Author Replies
Derenger Wednesday 23 January 2013 at 1:18

I recently put Ubuntu 12.10 on my Acer Aspire 5515 from Vista and I have been trying to get some of my games on Ubuntu.  However, League is not working so far.  It seemed to install ok, but when I try to run it, it says that it is configuring something and then says "Internal errors - invalid parameters received".  It worked fine on the laptop when Vista was on it, so it shouldn't be a hardware issue, right?  If you need any information, let me know.  I'm pretty new to linux, so if you can direct me to wherever I need to go to get information, then I'll get it to you as soon as I can.  Thanks!
LamerTex Wednesday 23 January 2013 at 11:02

I have the same error every time i start a game, but the game work without problem for me, even if the error come every time... Which version of wine are you running? (click on lol-> setting -> wine version :) )
Derenger Wednesday 23 January 2013 at 14:49

I think it's 1.5.12-LeagueofLegendsShop. Does that sound right?
LamerTex Thursday 24 January 2013 at 20:31

Yea i have the same version, but for me is running without critical problem :)
Derenger Sunday 27 January 2013 at 20:40

Any ideas?