El Foro

Dragon Age Origins DLC

Autor Respuestas
Mormad Tuesday 16 April 2013 at 19:25
MormadAnonymous

Hey guys. I have run into trouble when installing the DAZIP files for Dragon Age origins. The Error that i get whenever i try to install one is: 

4/18/2013 12:20 AM - DAUpdater, Error - Install Error for: C:\\Program Files\\Dragon Age\\dlv\\DLC\\Witch Hunt\\DAO_PRC_STR_DAO_1.0.dazip, Error: Not enough disk space for installation.

Now, i know i have enough space and i have been looking around and found out that it is the problem with dotnet (at least the person who had the same error said that that is the problem). So my question is, how can i install dotnet20 or dotnet30 for the Dragon Age (DLC Installer) in playonlinux environment? I heard that you could do it with POL Helper or something like that before but now its not supported. 

Can anyone shed some light on this?

I am using openSUSE 12.2 KDE 4


Ronin DUSETTE Tuesday 16 April 2013 at 22:46
Ronin DUSETTE
Admin

Hmm. That really doesnt sound like something that would be caused by a .NET issue (though i never rule anything out when it comes to MS. lol).

Where exactly did you install it to? An NTFS drive? or into the basic playonlinux folder (/home/user/.PlayOnLinux/wineprefix/)?

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Mormad Wednesday 17 April 2013 at 6:52
MormadAnonymous

Thank you for your response.

I installed Mono for wine through playonlinux, so yes i did install it into /home/user/.PlayOnLinux/wineprefix/ folder.

But that person who had the same problem did it as well and said that he needed dotnet20 and not mono20.

http://appdb.winehq.org/objectManager.php?sClass=version&iId=18283&iTestingId=46196
(if you can Crtl+F the name Alok on this page you will see exactly the same error as i have as well as him saying he needed dotnet20 and not mono20 in his last reply in order to make it work).

I am honestly a noob when it comes to mono or dotnet and i have no idea what is the difference but if they are different maybe i can try installing dotnet in PlayOnLinux environment and i was wondering if that is possible.

I appreciate you helping me.

Editado por: Mormad

Mormad Wednesday 17 April 2013 at 7:13
MormadAnonymous

I figured it out. For some reason my mono was not installed correctly the first time. So i decided to reinstall it and everything seemed to work! =)

Thank you for trying to help DJYoshaBYD. Really appreciate it =)