El Foro

Need a patched version of Wine 1.5.5

For Painttool SAI

Autor Respuestas
mlatu Sunday 2 June 2013 at 14:58
mlatuAnonymous

Hello,
i need a patched version of Wine 1.5.5 for Painttool SAI. As seen here, http://bugs.winehq.org/show_bug.cgi?id=11846 the pressure sensitivity works with the patches in 61 and 62 but seemingly only in wine 1.5.5, would you be so kind and add that patched version please?
Ronin DUSETTE Sunday 2 June 2013 at 19:35
Ronin DUSETTE
Admin

Do you have a patch for it? We can build a patched version, but you need to already have the patch.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
petch Sunday 2 June 2013 at 20:34
petch
Developer

There's already an ongoing request for the same thing:
http://www.playonlinux.com/en/issue-2371.html
mlatu Sunday 2 June 2013 at 21:40
mlatuAnonymous

Oh, indeed, sorry i created this kinda doubled request