El Foro

Outlook 2007 signature not working

Signature button doesnt work

Autor Respuestas
Nikolai_D Tuesday 16 July 2013 at 13:54
Nikolai_DAnonymous

Hi all,
i have POL 4.2.1 on Russian Fedora Remix 19 x64 bit. With wine 1.6-rc5.
And Outlook 2007 installed. Email works and all. Ah also its Gnome Shell 3 ofc.
But i cant configure signature. If i go to Tools -> Options -> Mail format and click on Signatures button in Outlook 2007 i get no response.
p.s. And yes, when i launch POL i get a message saying POL is unable to find OpenGL libraries. You might encounter problems with your games. But i just ignore it because Outlook 2007 works. So i dont worry. Dont know if it has anything to do with the issue. But just mentioning it.
Thanks in advance,
Nikolai
Ronin DUSETTE Tuesday 16 July 2013 at 20:32
Ronin DUSETTE
Admin

Sigh. read the stickies at the top of the forum. It will tell you what we need to troubleshoot your issue. They say "read before posting" for a reason. Besides just the computer specs, we need your full debug output.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
booman Thursday 18 July 2013 at 14:30
booman

I've had the same problem with Outlook in PlayOnMac.

1. click configure
2. select your Outlook (or Office) virtual drive
3. click Install components tab
4. select Internet Explorer 8
5. click Install
6. this also downloads and installs msxml3 & service pack 3
7. click wine tab
8. click windows reboot

If you initially installed Office from the PlayOnLinux script all of this should be installed anyways, but I had problems with the script initially. So its a good idea to try the Internet Explorer 8 library anyways.

† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained