El Foro

Trusty PPA support

Autor Respuestas
Bladeforce Sunday 20 April 2014 at 13:21
BladeforceAnonymous

Hi, Can someone update the PPA to support Trusty (14.04) please?
It just errors now I have upgraded to 14.04
Many thanks!
PaddyLandau Sunday 8 June 2014 at 12:01
PaddyLandauAnonymous

I'll stick a "me too" on this, especially as 14.04 is LTS. As far as I can tell, the latest PlayOnLinux PPA is for precise 12.04.
Quentin PÂRIS Sunday 8 June 2014 at 13:40
Quentin PÂRIS
Admin

It's done