El Foro

Trying to get a couple of programs to work

Autor Respuestas
SandB Wednesday 12 November 2014 at 17:46
SandBAnonymous

First a little bit of history about the problem I am having--I used to have xubuntu 14.04.1 I wanted to try Lubuntu 14.04 so I installed Lubuntu.  It was when I made the switch to lubuntu that I started having trouble with my programs on Play on Linux.

The programs I use on play on linux are unsupported programs that I installed manually.  They are Phonics and Reading with McGuffey and Phonics and Reading with McGuffye II.  Both of them require adobe air to play properly and on Xubuntu 14.04.1, adobe air downloaded, installed and worked just fine.  These two programs worked like they were supposed to. These two programs are definitely not pirated and I have emails and receipts to prove it.   But on Lubuntu, when I try to install adobe air I get the following error message:

http://airdownload.adobe.com/air/win/download/15.0/AdobeAIRIstaller.exe

 

Error! Files mismatch

 

Local: 2f3b1dd634f95d265c4b30faf8ec2082

Server: 7deb73c0b311f1b41ef8ad97ea196338

 

What do I do to get the files to match? 

 

Becky

Ronin DUSETTE Wednesday 12 November 2014 at 17:51
Ronin DUSETTE
Admin

The installer needs to be updated. Let me see if I can fix it real quick.


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Wednesday 12 November 2014 at 17:56
Ronin DUSETTE
Admin

Close and reopen playonlinux, and try again. I updated the md5 and tested it, and it works fine. If it fails again, then the download is getting cut off somehow. Hope this helps.


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Wednesday 12 November 2014 at 18:06
Ronin DUSETTE
Admin

Also, make sure that PlayOnLinux is fully updated. The current version is 4.2.5, so if you have a lower version, you should for sure upgrade. Though, that is not the problem here. I did fix this issue, so you should be good. :)


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts