El Foro

SkyForge Install crashes: SkyForgeLoader_en

Has anyone been able to get it to run?

Autor Respuestas
Itrenor Monday 14 December 2015 at 17:45


I am trying to install Skyforge but the loader it self doesn't even want to launch.  I have tried various combinations of VC runtime and Direct3D etc, maybe someone knows which it requires. 

My system specs is as follows:

CPU:  AMD-6Core

GPU:  nVidia GTX 670

RAM:  8Gb

OS:  OpenSuse 42.1

Wine:  1.7.52

The biggest frustration is that POL doesn't give me any indication as to why ... it just says:

Error in main
SkyforgeLoader_en crashed.

And all the log gives me is fixme warnings:

[12/14/15 18:20:53] - Running wine- SkyforgeLoader_en.exe (Working directory : /home/#####/.PlayOnLinux/wineprefix/GameForge/drive_c/Downloads)
fixme:wer:WerSetFlags (2) stub!
fixme:heap:RtlSetHeapInformation (nil) 1 (nil) 0 stub
fixme:process:SetProcessShutdownParameters (00000380, 00000000): partial stub.

It would be much appreciated if someone could tell me wether these fixme's are just the normal "harmless" kind and how to get more information on what is causing the problem.  I have tried +Dll and even +All debug flags but the +Dll gives no warnings and +All is just pages worth of heap alloc/de-alloc's

Thanks in advance

Editado por: Itrenor