El Foro

TrackMania - Nations Forever (non-Steam)

Alors il vous plaîs ?

Autor Respuestas
Jump to the page: 1 - 2
Quentin PÂRIS Tuesday 6 May 2008 at 19:16
Quentin PÂRIS
Admin

Autant utiliser le script quoi
BeberKing Wednesday 7 May 2008 at 13:48
BeberKing

Salut!

Bon j'avais déjà testé en LiveInstall, et avec les diverses versions provisoires du script, mais là c'est sûr, ça ne marche pas chez moi!

Tout ce que j'obtiens au lancement du jeu, c'est soit un écran tout blanc, soit une terre qui tourne, en noir et blanc... Je suis sous Debian (Lenny) et j'utlise les drivers Fglrx (8.4) packagés par Debian.

Ah oui et sinon j'ai mis du temps à trouver le script, il est pas dans la catégorie jeux, mais dans Autres... (avec quelques autres jeux d'ailleurs...)

BBK
Gras_du_Bide Wednesday 14 May 2008 at 11:18
Gras_du_BideAnonymous

Bon une bonne nouvelle,

Le bug concernant le joystick pour les versions de wine supérieure à la 0.9.49 semble être résolu dans la version GIT (je n'ai pas testé personnellement étant au boulot).

http://bugs.winehq.org/show_bug.cgi?id=12643

Vitaliy Margolen <vitaliy@kievinfo.com> changed:

What ____ |Removed_________ |Added
----------------------------------------------------------------------------
Status____|NEW____________ |RESOLVED
Resolution|_________________|FIXED

--- Comment #5 from Vitaliy Margolen <vitaliy@kievinfo.com> 2008-05-13 15:29:05 ---
Fixed in GIT by this patch:
http://source.winehq.org/git/wine.git/?a=commitdiff;h=f2bdd8d96c5b0f3cf1f12568677d2ff57e7e6c31


GdB

Editado por: Gras_du_Bide

prout Wednesday 23 July 2008 at 19:19
proutAnonymous

Bonjour, est ce que ce script fonctionne pour TrackMania ESCW? (le dernier en gratuit) en démarrant du .exe ???
Panzer Saturday 26 July 2008 at 19:16
Panzer

Il y a encore des gens qui trainent sur la version ESWC ?

Non ça ne marchera jamais, car il se base sur la version Forever.


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
PengouinPdt Saturday 13 September 2008 at 12:52
PengouinPdtAnonymous

Bon, j'ai donc installé POL ces derniers jours, et installé TMNFE sans aucun soucis !
Merci à vous.

Juste une petite question : lorsque je joue en ligne, le jeu plante assez régulièrement, j'arrive parfois à faire deux, trois partie mais pas plus. Après l'écran fige, et au mieux je peux killer le jeu, au pire je dois rebooter.
(en espèrant que ce soit le bon endroit pour en faire part !)

Une idée de la raison ?

Cdlt.

Jojonintendo Sunday 21 September 2008 at 17:37
JojonintendoAnonymous

Bonjour,

Je suis passé récemment à la version 64 bit d'Ubuntu Hardy Heron 8.04.1, j'ai téléchargé et installé PlayOnLinux comme d'habitude sur 32 bit, j'ai ensuite installé TmNF comme d'habitude aussi, mais impossible de le lancer

Il me manque peut-être certaines librairies pour Wine ou POL, mais je ne sais pas lesquelles. Si qu'elqu'un a réussi à le faire tourner sur 64 bit, j'aimerais bien savoir comment ^^

Merci d'avance.
Panzer Sunday 21 September 2008 at 19:03
Panzer

64 bit

Quote from Jojonintendo


Si ça a été fait avec le même script, pas besoin d'aller chercher bien loin .


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Jojonintendo Sunday 21 September 2008 at 19:11
JojonintendoAnonymous

Et il n'existe pas de version 64 bit de ce fameux script ? Arf, zut alors, je suis tellement content de voir les progrès du 64 bit (qui accélère considérablement mon ordi, surtout ET et Tremulous), mais si je me retrouve sans TmNF :'(
Panzer Sunday 21 September 2008 at 19:16
Panzer

Ca porrait marcher si ce n'est pas dur de résoudre le problème, il y a quelque chose dans la console ?


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Jojonintendo Sunday 21 September 2008 at 19:19
JojonintendoAnonymous

Euh, je sais pas si c'est comme ça que ça marche, mais quand je fais playonlinux dans le terminal, ça le lance, mais ça revient au même, l'écran de config de TmNF apparaît, mais quand je mets jouer ça coupe. Et rien dans le terminal.
Panzer Sunday 21 September 2008 at 19:22
Panzer

Essaye de mettre la qualité du jeu au plus médiocre.


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Jojonintendo Sunday 21 September 2008 at 19:25
JojonintendoAnonymous

Rien n'y fait. En fait en 32 bit il marche parfaitement bien, même en "meilleure qualité". Mais là même au minimum il se lance une demi-seconde et disparaît.

Edit: en fait ça me fait la même chose pour Metin 2, que j'ai installé manuellement, puis patché avec DirectX. Il se lance, puis coupe avec comme message d'erreur quelque chose d'illisible.

Editado por: Jojonintendo

Panzer Sunday 21 September 2008 at 19:32
Panzer

Il y a un joystick de branché sur ton ordi ?
Si oui, enlève-le.


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Jojonintendo Sunday 21 September 2008 at 19:33
JojonintendoAnonymous

Aucun joystick, rien du tout sauf une souris usb.
Panzer Sunday 21 September 2008 at 19:34
Panzer

Je ne vois pas alors, désolé.


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Jojonintendo Sunday 21 September 2008 at 19:36
JojonintendoAnonymous

T'inquiètes, je saurais m'en passer ou revenir à 32 bit (enfin, plutôt m'en passer je pense ^^).
BlondVador Saturday 1 November 2008 at 17:29
BlondVador
Moderator

Ba tu devrais peut-être revenir en 32 bits... malgré les progrès considérables des distrib's en 64 bits, elles ne sont pour l'instant pas encore suffisament stables. Tu risques d'avoir des problèmes à l'avenir... Personnellement j'ai préféré retourné en 32 bits et j'en suis satisfait.

A toi de voir ;).

Panzer Saturday 1 November 2008 at 18:35
Panzer

Euh... T'as vu la date ?

En plus le jeu est scripté donc je ferme .


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB