El Foro

League Of Legends PlayonLinux 4.0.18 is required

Autor Respuestas
llars1994 Friday 15 July 2016 at 22:41
llars1994Anonymous

Hey all,

I just got my new Chromebook and installed Linux (Ubuntu) directly. Now I am trying to install League of Legends since this was the game I always used to play on my previous Windows computer. However when trying to install LoL on playonlinux I get the error:

[main] Fatal: PlayonLinux 4.0.18 is required to install League of Legends

I already googled around a bit but was not yet able to find a solution. Is anyone able to help me out :)? Much appreciated! 

 

Thanks,

 

Lars

llars1994 Friday 15 July 2016 at 23:06
llars1994Anonymous

Never mind, I just didnt have the newest version, thought it would directly install the newest version.. Sorry guys..;)

teenujohn Saturday 16 July 2016 at 11:57
teenujohnAnonymous

Wow it is a new information for me. You know i am a professional book review writer at book research writing service and i don't have any idea about the league of legends play on linux. It is a new information and i hope it will be an useful one for many of the people. Thanks a lot.