El Foro

No printers are installed. For information about installing a printer, click Show Help

I can not print

Autor Respuestas
rodelbanez Monday 5 September 2016 at 13:36

Good Day Sir/ Madam,

I installed UBUNTU 16. I already update and upgrade.

I installed playonlinux using App Grid and sudo apt-get install playonlinux

I installed ms office 2007 and it workds perfect with one proglem.

Wine 1.6.2 automatic installed by playon linux.

I can not print inside the office application becuase It can not detect my printer.

Msg Prompt: " No printers are installed. For information about installing a printer, click Show Help"

I have printer connected to my USP port. I can print in Wine Notepad and LibreOffice but I can not print in microsoft word installed in playonlinux.

May printer is epson l210.


I already tried to install the following on the command line:

sudo apt-get winbind

sudo apt-get msxml3 dotnet30(not supported) gdiplus riched20 riched30 and vcrun2005sp1

Caja Share

Can somebody help please..

Thank you very much in advance..


Editado por: rodelbanez

neversaynever Monday 5 December 2016 at 18:46

Hi rodelbanez.

I discovered that I opened a new thread with the same problem on sundey 4 december 2016 (title:PoL Office2007 doesn't see any printer). I have Linux Mint 18 installed (derived by Ubuntu 16.04).

Nobody replied to me so far and I guess nobody replied to you.

Have you solved in the mean time your (and my) problem?  Any advise would be appreciated.


KaleoTecno Friday 23 December 2016 at 15:27

Hello dears,

I have been this problem, and installled lpr packages to solve this. See in the directory /etc/printcap, if there is this file, after install package. I hope that this help you to solve your problem. My system is: mint mate 64 on core i5 laptop, and I installed the libcups-pdf too, and cups packages in general.

Because I am from Brazil, I take sorry about my english, :-).... so long everybody!


Kaleo Tecno

edoomaki Wednesday 22 February 2017 at 22:40

Hi, guys!

I've tryed to follow Kaleo's suggestion and scr***wd my linux... It did not fix, mess it all and was hell to get rid of the modifications.

After researching printing files structure etc, I've found an better solution! It seems that some distro doesn't point to the right printcap file.. So, tha's what I did:

First, make sure you have CUPS installed:

     sudo apt-get install cups cups-pdf

then, if you have it, backup original printcap

     sudo mv  /etc/printcap /etc/printcap.bkp

now create a symlink to the CUPS' printcap. In my case it was at /var/run/cups/
     ln -s /var/run/cups/printcap /etc/printcap

Hope it fix things to you guys

furikao Sunday 13 August 2017 at 0:07

i had the same problem here, did u find some fix for this?

i'll apreciate any suggestion.