El Foro

Changing Wine version in POL 5

trying to use 1.9.2lol5 for Leauge of Legends

Autor Respuestas
bardlehel Sunday 4 June 2017 at 12:29
bardlehelAnonymous

I'm trying to install League of Legends with POL5 and successfully installed it but I'm unable to click on a popup 'OK' button.  After googling, I read that I should be installing on a different Wine version (1.9.2-LeagueofLegends5) instead of the default 2.0 version when I use the default install script inside POL5.

How do I change the container to this version of Wine or install LOL with this version instead of 2.0?

 

Thanks

plata Thursday 15 June 2017 at 15:07
plata
Developer

You can select a different Wine version in the "Containers" tab. In general, it's a good idea to ask this kind of questions on GitHub (https://github.com/PlayOnLinux/Scripts) because we'll be notified about them there.

Editado por: plata