El Foro


Autor Respuestas
ciberwizz Thursday 29 May 2008 at 13:00

Before explaining what my problem is I would like to congratulate you for the amazing project that PlayOnLinux is.

- I'm useing debian etch x86, on a core 2 duo 2.33ghz

- Using PlayOnLinux 2.7.2.

- Gnome is my desktop.

- when I start PlayOnLinux an error message appears saying: "You don't have 3D accelaration ! We advise you install and enable it.".

$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon X1600
OpenGL version string: 2.1.7281 Release

$ fgl_glxgears
Using GLX_SGIX_pbuffer
3478 frames in 5.0 seconds = 695.600 FPS
4338 frames in 5.0 seconds = 867.600 FPS
4310 frames in 5.0 seconds = 862.000 FPS

On POL: settings/system->3D test:
19921 frames in 5.0 seconds = 3984.200 FPS

I play Warsow ate 90FPS (limited), any idea what the problem is?

- kernel: ; gnome 2.14.3

Thanks for your help ;)
ramto_8 Wednesday 15 October 2008 at 21:13

Did you installed the graphic driver for your graphic card. You need to install it. As i can see above you have a radeon x1600, go to the radeon website you can get a linux driver there or simply use your package manager ("add and remove" to search for one type ati or radeon)