El Foro

How to install 32-bit Java for a program in a POL 'bottle'?

Autor Respuestas
SFBear Saturday 2 February 2019 at 10:15
SFBearAnonymous

Linux Mint v19.1, Cinnamon, POL Version v4.2.12, System specs not relevant to this issue, plenty of resources.

Error: "This application requires a Java Runtime Environment 1.7.0"

Previous debugger messages indicated that the 32 bit version of WINE was necessary, so I installed it.

I have the latest 32 bit version of the offline Java installer downloaded, and in the program's virtual drive, but I can't seem to install it. How do I do that, so that it affects just that bottle?

Thanks!

 

Editado por: SFBear

Dadu042 Sunday 24 March 2019 at 23:15
Dadu042

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com