El Foro

I Can't install MetaTrader 5 on my Mac.

My OS version is 10.14.3

Autor Respuestas
yoyo123asd Monday 28 October 2019 at 4:58
yoyo123asdAnonymous

I have download MT5 software from https://www.metatrader5.com/ And followed the instructions on this page https://www.metatrader5.com/en/terminal/help/start_advanced/install_mac But my PlayOnMac still has error and it says  Error in POL_Wine Starting 64-bit process mt5setup.exe is not supported in 32-bit virtual drives

I have wind both of x86 and amd64 version, How do I fix this? I don't want to use MT5 trading software from my broker. Because it often crashes
And at this time there is not have the native MetaTrader 5 for Mac, This is only one way to use it.

How can I fix this?

Editado por: yoyo123asd

yoyo123asd Friday 8 November 2019 at 1:44
yoyo123asdAnonymous

Hey... who can help me???

Dadu042 Friday 8 November 2019 at 9:38
Dadu042
Moderator

This user guide link need a update, I think the issue is because you must select the tab 'Wine version (amd64)' (it's 64 bits) before to select a Wine version. In the past, only x86 (32 bits) was supported by POL/POM.

Pagey Tuesday 12 November 2019 at 11:26
PageyAnonymous

I installed Metatrader 4 last year on my mac using play on mac. It mostly worked, I had one issue with testing MQL indicators and autotraders I wrote. The slide bar for speed was missing from the testing part of MT4. The most frustrating thing was the auto-close of a trade would not trigger once my screen turned off. It would not run in the background like windows does. I recommend using bootcamp for this one unless you will be sitting in front of it trading manually.