El Foro

First time with Filmora 9 64bit

Autor Respuestas
pascal111 Tuesday 14 April 2020 at 16:02

Hi, I'm new Linux user, I was Windows user, I have Linux Mint. I tried Playonlinux and I liked it but I'm still learning how to use it well.

My current problem is that when I installed "Filmora 9" - 64bit Windows applications for videos editing -, I installed it successfuly but whe I ran it and import mp3 file to test it I found error mrssages like in next image:




When I clicked to see details of problems I see this code:

"Unhandled exception: unimplemented function msvcr120.dll.?_Schedule@_StructuredTaskCollection@details@Concurrency@@QEAAXPEAV_UnrealizedChore@23@@Z called in 64-bit code (0x000000007b44dac7).
Register dump:
 rip:000000007b44dac7 rsp:000000001b86e690 rbp:000000001b86e800 eflags:00000206 (   - --  I   - -P- )
 rax:000000001b86e6b0 rbx:0000000080000100 rcx:000000001b86e6b0 rdx:000000001b86e6d0
 rsi:000000001b86e840 rdi:000000001b86e6e0  r8:0000000000000002  r9:000000001b86e830 r10:0000000001313c10
 r11:0000000001313d20 r12:0000000000000000 r13:0000000000000002 r14:0000000000000002 r15:0000000000000000
Stack dump:
0x000000001b86e690:  000000001b86e6b0 3fe0000000000000
0x000000001b86e6a0:  0000000000000000 404eb1bef49cf570

I have complete txt file of the error message details.

Editado por: pascal111

Dadu042 Tuesday 14 April 2020 at 17:34

According 'msvcr120.dll' and Appdb.winehq.org, I think that you should install (from POL/POM) the function 'vcrun2013'.

pascal111 Tuesday 14 April 2020 at 17:59

I think it works fine now, I see no message, thanks Dadu042 so much.

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com