El Foro

Error in POL_Wine Starting 64-bit process info.exe is not supported in 32-bit virtual drives

Autor Respuestas
EgorZ Tuesday 20 October 2020 at 6:37

Installed PlayOnMac version 4.4.1. After installing the 64-bit QUIK program, this error occurs - Error in POL_Wine Starting 64-bit process info.exe is not . Please tell me what is the problem?
Tried installing dotnet35, it didn't work

Editado por: EgorZ

Dadu042 Tuesday 20 October 2020 at 16:54

Screen shot please ?

EgorZ Wednesday 21 October 2020 at 6:57

Dadu042 Friday 23 October 2020 at 12:54

I don't understand what happens. I think you read the user guide in order to use POM the right way: http://wiki.playonlinux.com

EgorZ Friday 2 April 2021 at 13:30

We tried to install several other X64 applications and they didn't work either, the error is similar.
So we made a conclusion that the problem is localized in PlayOnMac, could you check again, please?

malwinusky Monday 5 April 2021 at 20:35

Same problem here

miketm Friday 30 April 2021 at 10:14


Any updates here? Am I right that X64 application still does not work at PlayOnMac at all?

tenk81 Saturday 7 August 2021 at 17:36

Is there a solution to the problem?
Starting a 64-bit process info.exe it is not supported on 32-bit virtual disks.

version 4.4.2 same error