El Foro

Problem installing Morrowind

Error at 2% \"component transfer error\"

Autor Respuestas
cronotk Wednesday 4 March 2009 at 2:31
cronotkAnonymous

Hi!
I just tried installing Morrowind from the list. When the actual installation starts, an error message pops up

Title: "Component transfer error"

Component: Main App
File Group: App Executables
File: <Empty>
Error: -2147024877

I tried different versions of wine, including "System default".

The funny thing is: If it just open up a terminal, "cd" to /media/cdrom and enter "wine Setup.exe" it installs without any problems....
I'd rather have it installed with POL though

Can someone help, please?


Edit:
Forgot one thing: The same error pops up if I use "manual installation" instead of the script, too.


My System:
Debian Testing
wine: 1.1.1
WM: Sawfish

Editado por: cronotk

Quentin PÂRIS Wednesday 4 March 2009 at 7:41
Quentin PÂRIS
Admin

Can you retry with the script please ?
cronotk Wednesday 4 March 2009 at 7:49
cronotkAnonymous

Just did, same error.

I'm quite new to POL, so when I said that I'm using the script I mean that I'm using the internal list of games (which basically execuets the script, I assume).

If you need some other detailed info, please also tell me *how* to get it...
Quentin PÂRIS Wednesday 4 March 2009 at 13:00
Quentin PÂRIS
Admin

Ok normal. Uninstall morrowind before retrying

Editado por: Tinou

cronotk Wednesday 4 March 2009 at 13:24
cronotkAnonymous

Okay, it works now! Thanks!

Even though I'm sure I uninstalled and even deleted the prefix before...

Editado por: cronotk