El Foro

Cannot install Wine version < 1.1.4 on Debian Lenny

Autor Respuestas
Alucard Sunday 8 March 2009 at 23:58

Hi, i recently found PlayOnLinux and I think it's great because until now i used to create and maintain different prefix for my games manually. Also the ability to install previous version of Wine is awesome since I still can't do that on my own.

One problem tought is that no matter what version of Wine I install (1.1.0 or even 1.0.1 wich is the current stable version) I always end up with at least the version 1.1.4. When I run notepad with a Wine version lower than 1.1.4 and I check the "About" box it always mentions 1.1.4 .... This is bad because I would like to get an earlier version where some Guild Wars bugs (like the NPC beeing stuck in a jumping animation loop) didn't exist.

I hope there is a way because it is kind of odd that when you ask the application to install a version like 1.1.0 you actually end up with 1.1.4 ...

Thank you.
Alucard Monday 9 March 2009 at 4:03

Ok, after trying more versions it seams to work ok. I do no know why it always shows 1.1.4 as the version in winecfg or notepad (if i replace my exe name with notepad in the launch file) but after trying wine 0.9.10 it is obvious it is using that version (because the graphics are really shitty). I tried alot of different version but the bug i mentionned still shows in Guild Wars, so maybe it is not entirely related to Wine (maybe some NVidia update triggered it instead?).

Anyway good work on the software and keep it up.

Editado por: Alucard