El Foro

Installation problem python-wxgtk2.8

depends on: python (<2.5) but 2.5.2-3 is installed

Autor Respuestas
emka Sunday 15 March 2009 at 14:35

i'm trying to install PlayOnLinux 3.4 and get this Error:

Can't install python-wxgtk2.8 because of dependencies to an older python-version as installed
(depends on: python (<2.5) but 2.5.2-3 is installed)

I'm running a Debian Lenny AMD64-system (X2 5600) with onboard nVidia 8200,
Wine installed, XFCE-Desk.

ThanX in advance for your assistance,

Editado por: emka