El Foro

son sous Steam

Autor Respuestas
lili Friday 18 December 2009 at 19:35
liliAnonymous

Bonjour,

Je me permet d'ouvrir un nouveau fil pour un problème de son que je rencontre avec Steam...

Cela va faire deux ans que j'utilise exclusivement Ubuntu pour mon pc et je me privais de jeux (bêtement ??). J'ai essayé Play On Linux, aucun problème pour l'installation de Steam, le téléchargement et lancement de CS.

Ubuntu 9.10, CM Asus M3N78
lili@desktop:~$ wine --version
wine-1.0.1
lili@desktop:~$ playonlinux --version
PlayOnLinux 3.6
lili@desktop:~$ lspci | grep Audio
00:07.0 Audio device: nVidia Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio (rev a1)


Le son fonctionne au lancement de counter mais plante au bout d'un certain temps (aléatoire). Pas facile de savoir d'ou vient la menace in game...:^^:

En lancant POL via la console, la perte du son ne provoque pas de code erreur, mais j'ai régulièrement ces erreurs la :
Corrupt JPEG data: 57 extraneous bytes before marker 0xdb
warning: Unknown nb_ctl request: 4

En quitant CS, souvent j'entends le son qui revient un instant avant que la fenêtre ne se ferme...

Quelqu'un aurait-il une idée ou des pistes pour mes recherches, je n'ai pas trouvé de conversation sur ce problème.

Merci d'avance pour vos conseils et suggestions. ;-)

edit : j'ai suivi les réglages proposés par GNU_Raziel, ça marche un bon moment et le son se coupe quand même...
edit 2 : en fait même avec les réglages proposés, ça ne marche pas très longtemps.

Lili

Editado por: lili

BlondVador Friday 25 December 2009 at 15:08
BlondVador
Moderator

Bonjour lili et désolé pour le retard de ma réponse,

Tu utilises une version de Wine relativement ancienne. Je te propose d'essayer de lancer ton jeu avec la version 1.1.27 ou 1.1.35 de Wine. Ensuite fais-moi parvenir tes résultats.

Joyeux Noël.

Editado por: BlondVador


lili Tuesday 5 January 2010 at 19:33
liliAnonymous

Bonjour BlondVador,

et merci pour ta réponse. Désolé à mon tour pour le retard de la mienne... les fêtes de fin d'année m'ont bien occupés.

Je suis passé à la version 1.1.31 de Wine, je sais qu'elle ne fait pas partie de celles que tu m'as recommandés mais c'était la seule autre version disponible par Synaptic. :-°

Mon problème de son qui se coupe au bout d'un temps indéterminé a disparu, par contre avec cette version, la partie vidéo de CS fonctionne un peu moins bien...

Je vais donc suivre ton conseil et essayer une des versions que tu m'as conseillé.
*** Dès que j'aurais trouvé une méthode propre pour installer plusieurs versions de Wine sans mettre le bazar dans mon gestionnaire de paquet... :p ***

Sinon pour les erreurs dans la console, rien d'alarmant?

Noël étant passé, je te souhaite une bonne année :)

lili
BlondVador Tuesday 5 January 2010 at 21:44
BlondVador
Moderator

Bonjour BlondVador,

et merci pour ta réponse. Désolé à mon tour pour le retard de la mienne... les fêtes de fin d'année m'ont bien occupés.

Je suis passé à la version 1.1.31 de Wine, je sais qu'elle ne fait pas partie de celles que tu m'as recommandés mais c'était la seule autre version disponible par Synaptic. :-°

Mon problème de son qui se coupe au bout d'un temps indéterminé a disparu, par contre avec cette version, la partie vidéo de CS fonctionne un peu moins bien...

Je vais donc suivre ton conseil et essayer une des versions que tu m'as conseillé.
*** Dès que j'aurais trouvé une méthode propre pour installer plusieurs versions de Wine sans mettre le bazar dans mon gestionnaire de paquet... :p ***

Sinon pour les erreurs dans la console, rien d'alarmant?

Noël étant passé, je te souhaite une bonne année :)

lili

Quote from lili


Installe Wine via le gestionnaire de Wine de PlayOnLinux, c'est plus propre et ça te permet de choisir la version que tu veux utiliser pour ton logiciel et ce, quand tu le désires.

Non, rien de grave en ce qui concerne les erreurs retournées.

Bonne année à toi aussi.

Editado por: BlondVador


lili Thursday 7 January 2010 at 1:45
liliAnonymous


Le gestionnaire de version est en effet très pratique, je n'avais pas vu cette fonctionnalité... Merci CS fonctionne parfaitement bien avec la version 1.1.27 (je réessaierai avec la 1.1.35).

En plus j'ai l'impression que le jeu est plus réactif qu'avant, encore merci.

lili.
lili Monday 18 January 2010 at 18:57
liliAnonymous

Juste pour info, apparement sur mon poste, c'est la version 1.1.30 de Wine qui correspond le mieu à CS 1.6.
Ensuite la 1.1.27, et enfin la 1.1.35 qui marche encore très bien mais lague un petit peu plus...

En tous cas avec des versions de Wine plus récente le problème de son que j'avais à l'origine de ce topic est plus que résolu.

lili.