El Foro

League of Legends

Autor Respuestas
Jump to the page: 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8
BlondVador Thursday 3 July 2014 at 19:54
BlondVador
Moderator

Attends un moment...


Plakivado Saturday 5 July 2014 at 3:08
PlakivadoAnonymous

Bonjour.

 

 

Moi ça fait plusieurs jours que j'essaye de jouer à League of Legends, et je n'y arrive toujours pas.

 

 

Je suis sous Ubuntu 14.04 LTS

 

J'arrive à lancer le jeu, et à me connecter.

 

Mais quand je lance une game, après le chargement des personnages, après que je sois à 100 %, le jeu plante avant de réellement lancer la partie :(

 

J'arrête pas d'essayer toutes ces versions de Wine-LeagueOfLegends, mais c'est sans succès...

 

 

Comment je pourroais résoudre ce problème svp ?

 

Merci d'avance.

Plakivado Saturday 5 July 2014 at 3:11
PlakivadoAnonymous

Je garde ce topic en favoris, en espérant votre aide...

Quentin PÂRIS Saturday 5 July 2014 at 13:29
Quentin PÂRIS
Admin

À essayer avec la version de wine 1.7.18-LeagueOfLegends3 quand elle sera compilée (Voir l'avancement ici : http://www.playonlinux.com/wine/)

 

tecko Saturday 5 July 2014 at 20:34
teckoAnonymous

j'ai attendu deja plusieurs fois pendant 20 min...

Quentin PÂRIS Saturday 5 July 2014 at 22:10
Quentin PÂRIS
Admin

j'ai attendu deja plusieurs fois pendant 20 min...

tecko Saturday 5 July 2014 at 22:18
teckoAnonymous

non dsl je parlais à blondvador 

BlondVador Monday 7 July 2014 at 0:49
BlondVador
Moderator

j'ai attendu deja plusieurs fois pendant 20 min...

Citar

 

Ca va être difficile de t'aider sans log... C'est bizarre que ça ne te retourne rien, par hasard, tu as bien installé les pilotes propriétaires pour ta carte graphique ? Si oui qu'elle est ta carte graphique ?


 


Dricou07 Monday 7 July 2014 at 19:27
Dricou07Anonymous

Bonjour à tous !

 

Nouveau sur ce fofo (qui semble actif c'est sympa  :) )

J'ai quelques soucis avec LOL (mais j'en ai déjà résolu pleins d'autres, donc je peux aussi être utiles à d'autres linuxien Loleur :p )

Je me permet de vous déranger pour ce petit probème:

J'ai du changé de version de Mint, pour passé d'une version RC (je crois ?  une version de test) à la version définitive.  Et là... impossible d'avoir les détails en jeu... Presque tout est noir..  Mon pilote est le même que sur ma version précédente, l'accélaration 3D est active...  Mes mises à jour proposées sont faites.. Etc.


Distribution : Linux Mint 17    
Bureau :  Qianna  (je crois que c'est ça, sinon, si c'est important peut on me dire comment on trouve svp?)
Carte graphique :  

lspci | grep "VGA compatible controller"

02:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 520] (rev a1)

Citar

Pilote pour la carte graphique :  (ce pilote marche sur mon ancienne distribution... (version RC de cette même Mint17))   [B]xserveur-xorg-video-nouveau [/B]  //  version*:  1:1,0,10-1ubuntu2 //   serveur  X X.org  -  pilote d'affichage Nouveau
Processeur :

AMD Phenom(tm) X2 Dual-Core Processor GP-7830


AMD Phenom(tm) X2 Dual-Core Processor GP-7830

Citar

Ram (512Mo, 1Go, etc...) : 4Go
32/64bits ? : 64

Version de Wine utilisée: Wine: 1.7.19-LeagueOfLegends2   (c'est aussi celle qui marchait sur mon ancienne distribution)
 Merci beaucoup et par avance pour votre aide

Editado por: Dricou07

Quentin PÂRIS Monday 7 July 2014 at 19:32
Quentin PÂRIS
Admin

Pilote pour la carte graphique :  (ce pilote marche sur mon ancienne distribution... (version RC de cette même Mint17))   [B]xserveur-xorg-video-nouveau [/B]  //  version*:  1:1,0,10-1ubuntu2 //   serveur  X X.org  -  pilote d'affichage Nouveau
 
Dricou07 Monday 7 July 2014 at 20:14
Dricou07Anonymous

Quand je mets le driver NVidia recommandé je ne peux même pas lancé LOL (rien ne s'ouvre)

Je reçoit 2 messages d'erreur lors du lancement de POL:

PlayOnLinux n'est pas en mesure de trouver les bibliothèques OpenGL 32bits.

PlayOnLinux n'est pas en mesure de trouver les bibliothèques OpenGL 64bits.

BlondVador Monday 7 July 2014 at 20:32
BlondVador
Moderator

Le message est clair :

 

Il faut installer les bibilothèques 32 et 64 bits pour OpenGL, en général : libgl, lib32-libgl.

Editado por: BlondVador


Quentin PÂRIS Monday 7 July 2014 at 21:19
Quentin PÂRIS
Admin

 

Quand je mets le driver NVidia recommandé je ne peux même pas lancé LOL (rien ne s'ouvre)

Je reçoit 2 messages d'erreur lors du lancement de POL:

PlayOnLinux n'est pas en mesure de trouver les bibliothèques OpenGL 32bits.

PlayOnLinux n'est pas en mesure de trouver les bibliothèques OpenGL 64bits.

 

Dricou07 Monday 7 July 2014 at 21:26
Dricou07Anonymous

 

Le message est clair :

 

Il faut installer les bibilothèques 32 et 64 bits pour OpenGL, en général : libgl, lib32-libgl.

 

Dricou07 Monday 7 July 2014 at 21:27
Dricou07Anonymous

 

 

Quand je mets le driver NVidia recommandé je ne peux même pas lancé LOL (rien ne s'ouvre)

Je reçoit 2 messages d'erreur lors du lancement de POL:

PlayOnLinux n'est pas en mesure de trouver les bibliothèques OpenGL 32bits.

PlayOnLinux n'est pas en mesure de trouver les bibliothèques OpenGL 64bits.

 

 

Editado por: Dricou07

BlondVador Tuesday 8 July 2014 at 1:00
BlondVador
Moderator

Pour Ubuntu, il semblerait que le package correspondant soit fglrx, je suppose que pour Mint c'est la même chose (et il faut chercher la version 64 bits également).

 

Cependant je te déconseille d'installer le driver nVidia depuis le .run fournis sur leur site. Ca risque de poser problème pour tes mises à jour futures. L'accélération 3D est activé en installant les pilotes propriétaires, es-tu certain d'avoir installé le bon pilote ?

 

La doc Ubuntu te donnera toutes les informations nécessaires :

http://doc.ubuntu-fr.org/acceleration_graphique


Dricou07 Tuesday 8 July 2014 at 11:09
Dricou07Anonymous

Ça marche !  Comme a dit Tinou, mon driver propriétaire était mal installé, j'ai fais un réinstalle toute bête ! Et ça marche !!

 

Merci à vous deux ;)

tecko Tuesday 8 July 2014 at 18:58
teckoAnonymous

"Ca va être difficile de t'aider sans log... C'est bizarre que ça ne te retourne rien, par hasard, tu as bien installé les pilotes propriétaires pour ta carte graphique ? Si oui qu'elle est ta carte graphique ?" 

oui il me semble que jai les pilotes, jai une intel HD

BlondVador Wednesday 9 July 2014 at 3:15
BlondVador
Moderator

C'est pas conseillé de jouer avec une Intel HD... Je sais qu'il y en a qui y sont arrivés mais c'est souvent la galère (quand ça arrive à tourner).


Dricou07 Wednesday 9 July 2014 at 16:30
Dricou07Anonymous

Bonjour,

 

mon gestionnaire de MAJ me propose une MAJ de POL (vers 4.2.3), est ce que je la fait?  Ou c'est risqué?

Merci