El Foro

probleme de son starcraft 2

Autor Respuestas
Fardet Thursday 24 February 2011 at 10:41
FardetAnonymous

Bonjour a tous! je viens de réussir a installer starcraft 2 sur Ubuntu 10.10 via PlayOnLinux derniere version mais j'ai un probleme de son, il n'y a aucun son. du coup j'essaye de le lancer avec wine, et la le son marche. je cherche donc dans les parametres savoir d'ou ca vient et là je trouve ca
dans le panneau de configuration de wine, je vais sur audio et dans le fenetre selection du pilote quand je passe par PlayOnLinux il ne me met d'n seul pilote qui visiblement ne fonctionnent pas quand je fais le test. alors que dans le wine dans le panneau de configuration dans le selection du pilote audio il y en a plein et les test audio fonctionnent.
comment puis-je faire pour que le son fonctionnent via PlayOnLinux alors??
j'ai a demi résolu le probleme, maintenant le son est hacher c'est bizare je pense que c'est toutjours dans la même continuité du probleme.merci de votre aide

Editado por: Fardet

SuperPlumus Thursday 24 February 2011 at 18:22
SuperPlumusAnonymous
Admin

Bonjour,

Vous pouvez essayer les réglages proposés dans le sujet suivant :
http://www.playonlinux.com/fr/topic-265-Astuce_Corriger_probleme_de_son_Steam.html
l'astuce est prévue pour Steam mais elle peut aussi marcher avec d'autres jeux.

PS 1 : Essayez d'écrire des messages un peu plus lisibles svp.

PS 2 : J'ai supprimé le sujet identique qui se trouvait dans le forum "Installation manuelle, Wine ou Cedega ou autre"

Editado por: SuperPlumus

Fardet Thursday 24 February 2011 at 22:12
FardetAnonymous

J'ai essayer ces réglages mais toujours pas, le son est haché. Et il devient de plus en plus capricieux pour le lancement du jeu. =(