El Foro

Limbo

Autor Respuestas
Montblanc Thursday 25 August 2011 at 3:21
Montblanc

This game is currently supported by Wine and you can find some videos on the tube showing it running. I tried installing it, but I think I'm missing something. I tried installing Steam, DX11 and some patches, changing wine and windows versions but I always get an unhandled exception or a Vertex Shader Error (game doesn't start). Can you please lead me to the right direction?
GNU_Raziel Thursday 25 August 2011 at 15:03
GNU_Raziel

DirectX 11 do not work with wine.

Also, AppDB entry is not clear, probably a fake one, like videos.

I will buy this game on steam this WE and see if I can make it work, if yes, it will be officially supported by PoL/PoM.

Regards,

GNU_Raziel
Montblanc Thursday 25 August 2011 at 22:01
Montblanc

Thank you, and believe me, it's worth it! ;)
Montblanc Thursday 25 August 2011 at 23:42
Montblanc

It worked! I started from scratch and installed *just* DX9, and everything is perfect! Sorry for bothering you.
ardillateo Wednesday 23 November 2011 at 20:38
ardillateoAnonymous

Hi! im new in ubuntu 11.10 and this is my first game i want to intall. I have read a lot and then when i made to install the game i want to run it but have the same error.

MontBlanc can u explain me how you made it? i have the same problem but i dont know how to instal dx9 thx

edit: well i have discovered how to make all u did but continue with the same error:
Vertex Shader Error
:@

i have set the debbuger and this is what it says when run the game:

[POL_Wine] Message: Running wine- limbo.exe
wine: cannot find L"C:\\\\windows\\system32\\winemenubuilder.exe"
err:wineboot: ProcessRunKeys Error Runnun cmd L"C:\\\\windows\\system32\\winemenubuilder.exe -a -r" (2)
fixme:system:SystemParametersInfoW Uniplemented action: 59 (SPI_SETSTICKYKEYS)
fixme:system:SystemParametersInfoW Uniplemented action: 53 (SPI_SETTOGGLEKEYS)
fixme:system:SystemParametersInfoW Uniplemented action: 51 (SPI_SETFILTERKEYS)
fixme:win:EnumDisplayDevicesW ((null),0,0x32f5c0,0x000000000), stub!
defines (nil), include 0x32f498, entrypoint "FixedFunction2DUVVS",
target "vs_3_0", sflags 0x9, eflags o, shader 0x32f6a8, error_menssage 0x32f6ac stub!
[POL_Wine] Message: Wine return 1


what i see its that i havent set KEYS i think... how i do that?
or anyone know what is wrong?? thank u

Editado por: ardillateo

rlimaeco Saturday 10 March 2012 at 12:28
rlimaecoAnonymous

i have a problem with opengl32bits someone know how to fix ? i use arch linux x86_64
GNU_Raziel Saturday 10 March 2012 at 15:15
GNU_Raziel

Hi,

Install ia32libs for 32bits OpenGL support

Regards,
GNU_Raziel

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com